WordPress 5.2.3に更新したらmod_securityは調整が必要かも

WordPress 5.2.3 に自動更新されたところ、どうも弊環境の mod_security に引っかかる項目が増えたようでWordPressのコンパネにログインができなくなりました。

/var/log/httpd/modsec_audit.log の内容を確認の上で除外ルールを3つほど追加し正常にコンパネが利用できる状態に。

この辺り環境によっても設定している除外ルールは様々かと思いますが、もし5.2.3更新以後に引っかかる場合は確認してみてください。